oscommerce

Follow


- We have a client site that may be hacked at the point of sale. We need to eliminate the hack so customer payment information is safe. Updating it may fix this but you need to make sure. - Update zen cart to latest version for 1.3.9f to 1.5.4.

- We have a client site that may be hacked at the point of sale. We need to eliminate the hack so customer payment information is safe. - Update zen cart to latest version.